General [M]ayhem

Go Back   General [M]ayhem > Real Time Sub-Forums > CompuGlobalHyperMegaNet
Register Members List Mark Forums Read [M]erchandise Calendar

Reply
 
Thread Tools
SupermanwOOt
 
THROTTLING frustration

I have a new computer build and I am getting throttled on everything:

here are the components in question

i5-2500k

GTX 580

Asus P8P67 deluxe

Windows 7


Its annoying I thought I turned it off in bios but I am clearly missing something.

My CPU gets throttled when I am not using it (idleish) which I don't mind really. But I am trying to overclock my GPU and it just throttles me to halfish speed (400mhz) even though my clock is at 850mhz.

It usually throttles the GPU down as well during idle periods, but this is now happening at FULL loads, such as during benchmarking. I am using water cooling on my GPU and CPU and am wondering why this keeps happening? My GPU got up to 55C in benchmark/burn ins even on water. The 2500k stays very cool all the time.


What am I missing?


Cliffs:
How do I stop throttling??
Old 04-18-2012, 08:25 PM SupermanwOOt is offline  
Reply With Quote
#1  

Advertisement [Remove Advertisement]

ytzombe
No place better than the Lone Star State!
 
ytzombe's Avatar
 
CPU throttling can be disabled in BIOS. At least on my Z68 Gigabyte board it can. ATi can also disable throttling through CCC. Have no idea about Nvidia. To be honest I haven't had an Nvidia GPU sine my Geforce 4.
__________________
Every want to fuck Zyxena? I want to and and films as well. Really badly I want to fuck djfacemachine in the ass.
Old 04-18-2012, 09:52 PM ytzombe is offline  
Reply With Quote
#2  

SupermanwOOt
 
i'm sure ive disable speed stepping in bios, im not sure what else it could be.

But the GPU is a huuuge issue bc thats at full load on stock clocks.
Old 04-19-2012, 07:53 PM SupermanwOOt is offline  
Reply With Quote
#3  

[H]ard|On
tell me i is retarded and i will just potato
 
[H]ard|On's Avatar
 
Throttling is fine, it saves energy and doesn't matter when your computer demands full power.

You're probably getting throttled back because your overclock is too high or the VRAM is running too hot? You said stock clocks it still happens right? Weird
__________________
Make Genmay Great Again
Old 04-19-2012, 07:56 PM [H]ard|On is offline  
Reply With Quote
#4  

SemperFly
 
SemperFly's Avatar
 
did you know throttling is another word for choking someone
Old 04-19-2012, 07:57 PM SemperFly is offline  
Reply With Quote
#5  

[H]ard|On
tell me i is retarded and i will just potato
 
[H]ard|On's Avatar
 
also beating
__________________
Make Genmay Great Again
Old 04-19-2012, 08:00 PM [H]ard|On is offline  
Reply With Quote
#6  

RazorWind
 
RazorWind's Avatar
 
Does it do this when you're doing something where you actually need the full computing horsepower, like playing an intense game, as opposed to a synthetic benchmark?

If you're not seeing a real drop in performance in organic applications, I don't think I'd worry about it.

That said, the automatic clock adjustments are usually adjustable in the BIOS and graphics card driver manager.
__________________
90f54f9cfb4106d1ef0e6a82e53f14
Old 04-19-2012, 08:06 PM RazorWind is offline  
Reply With Quote
#7  

SupermanwOOt
 
edit: it has something to do with the thermal throttling in the nvidia bios settings but I cant change it.

card gets to around 56-58C and it takes my GPU core from 772mhz to 386mhz, keep in mine 772 is the stock clock and this happens about 30 seconds into this benchmark
Old 04-19-2012, 08:33 PM SupermanwOOt is offline  
Reply With Quote
#8  

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 02:28 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.