General [M]ayhem

Go Back   General [M]ayhem > Real Time Sub-Forums > CompuGlobalHyperMegaNet
Register Members List Mark Forums Read [M]erchandise Calendar

Reply
 
Thread Tools
Atma Weapon
 
Subwoofer/amplifier combo - sub not working

Right now I'm just testing it out with an iPod connected through the AUX output. I am getting sound from the speakers that are connected to it but getting nothing from the subwoofer itself. I tried different cable connections and playing around with the bass adjustment on the front but I'm still not getting anything. Is there something I'm missing?

I bought this used and before I paid for it I had the guy demonstrate to me that it does work, which is why I feel like there's something simple that I'm just not seeing. Of course the guy is ignoring my calls now


__________________
58b9ea0f2335cc1c173fb4364c46f7e7
Old 03-29-2012, 10:30 AM Atma Weapon is offline  
Reply With Quote
#1  

Advertisement [Remove Advertisement]

Atma Weapon
 
More info: It's some no name Korean brand (I live in Korea) "OXBRIDGE CS-690FICTION 5.1 Wooden Woofer Speaker". The sub IS the receiver - I just realized I confused receiver with amplifier in the thread title. When the guy I bought it from tested it out for me he didn't have any of the speakers plugged into the sub/receiver, and it had sound and bass. When I tried it w/o the speakers I got some low-volume sound (volume turned all the way up) coming out of it but no bass. There's no set-up menu or remote, so if the answer isn't a simple one it looks like somehow this thing broke in between the time I bought it and brought it home.
__________________
58b9ea0f2335cc1c173fb4364c46f7e7
Old 03-29-2012, 10:43 AM Atma Weapon is offline  
Reply With Quote
#2  

Typhoon43
 
Typhoon43's Avatar
 
I can;t see the aux input NOT being full range, but for giggles, plug your inputs into the 5.1 section marked SUB and see if you only get rumbling ot basss notes to music.
__________________
I'm the King of Wishful Thinking.....
Old 03-29-2012, 11:17 AM Typhoon43 is offline  
Reply With Quote
#3  

Atma Weapon
 
Quote:
Originally Posted by typhoon43 View Post
I can;t see the aux input NOT being full range, but for giggles, plug your inputs into the 5.1 section marked SUB and see if you only get rumbling ot basss notes to music.

I took the cable from the iPod from the AUX and plugged it into the INPUT front right and left speaker inputs, where it also works. When I try plugging the red or white plugs from the FRONT-R or FRONT-L into the BASS input the subwoofer starts working, not just for bass but also has sound coming out of it, acting as both a subwoofer and a speaker. So now the only problem with this setup is I only have one (either front left or front right) speaker working when the sub is active. How can I set it up so I have both the speakers and the sub working?

__________________
58b9ea0f2335cc1c173fb4364c46f7e7
Old 03-29-2012, 09:20 PM Atma Weapon is offline  
Reply With Quote
#4  

G-Daddy
I love my mother. No, I REALLY love her. In the butt.
 
Quote:
Originally Posted by Atma Weapon View Post
It's some no name Korean brand
Quote:
Originally Posted by Atma Weapon View Post



LIAR!
__________________
Whiny Douche for mod.
Digital Mocking's a cuntflap
4138660d2dbe60f185882a92b829b0fd
1ccff0ae11de8623189c9693877fcddf
Old 03-29-2012, 09:29 PM G-Daddy is offline  
Reply With Quote
#5  

Atma Weapon
 
Quote:
Originally Posted by G-Daddy View Post
LIAR!

What, you don't think Korea imports all their cheap shit from China like we (in the US) do?
__________________
58b9ea0f2335cc1c173fb4364c46f7e7
Old 03-30-2012, 06:06 AM Atma Weapon is offline  
Reply With Quote
#6  

Atma Weapon
 
It's working now but I had to buy a Y-connector cable similar to this one:

http://www.amazon.com/Tsunami-RCA701...g=hardfocom-20

Now I have the audio cable coming from my laptop with the Y-connector to add an extra male connection. It seems like such a strange design that it would require something like that. Has anyone seen something like this before?
__________________
58b9ea0f2335cc1c173fb4364c46f7e7
Old 03-31-2012, 04:59 AM Atma Weapon is offline  
Reply With Quote
#7  

[H]ard|On
tell me i is retarded and i will just potato
 
[H]ard|On's Avatar
 
Did you make your little stereo into mono?

I have no idea what you did or why it's not working but for the future stick to things with real brands, or at the very least things that have specifications. For example if I asked you what the range of that "subwoofer" is you'd have no clue. And for the record it's not a subwoofer. It's a woofer that should come on both right and left speakers.

A subwoofer plays lower than a woofer, hence the name.
__________________
Make Genmay Great Again
Old 03-31-2012, 05:20 PM [H]ard|On is offline  
Reply With Quote
#8  

Atma Weapon
 
Quote:
Originally Posted by [H]ard|On View Post
Did you make your little stereo into mono?

I have no idea what you did or why it's not working but for the future stick to things with real brands, or at the very least things that have specifications. For example if I asked you what the range of that "subwoofer" is you'd have no clue. And for the record it's not a subwoofer. It's a woofer that should come on both right and left speakers.

A subwoofer plays lower than a woofer, hence the name.

I have no idea what I did either. In the US I normally would buy a legit brand and be willing to spend the extra $, but I'm only going to be here for another 11-17 months so I just wanted to get something cheap. I only paid ~$30 for the whole setup.

Occasionally I get some crackle sounds, would that have anything to do with how it's hooked up? Is there anything I should worry about having it hooked up like this? Here's a pic if my previous description was a bit confusing:

__________________
58b9ea0f2335cc1c173fb4364c46f7e7
Old 03-31-2012, 08:55 PM Atma Weapon is offline  
Reply With Quote
#9  

[H]ard|On
tell me i is retarded and i will just potato
 
[H]ard|On's Avatar
 
What you're doing is playing the left chanel through the sub and the right chanel through both your speakers as mono.

That's waaaay wrong


The 5.1 connections have a separate sub channel, as you see, and you don't have that; only left and right. There is no elegant way to bridge your stereo all into that hole and still keep it separated for the speakers. Your pic # 1 looks correct but if you can't get the "sub" to play then something is wrong or you didn't change the settings/input mode correctly.
__________________
Make Genmay Great Again
Old 03-31-2012, 10:18 PM [H]ard|On is offline  
Reply With Quote
#10  

Atma Weapon
 
Quote:
Originally Posted by [H]ard|On View Post
What you're doing is playing the left chanel through the sub and the right chanel through both your speakers as mono.

That's waaaay wrong


The 5.1 connections have a separate sub channel, as you see, and you don't have that; only left and right. There is no elegant way to bridge your stereo all into that hole and still keep it separated for the speakers. Your pic # 1 looks correct but if you can't get the "sub" to play then something is wrong or you didn't change the settings/input mode correctly.

Well as far as I can tell there's nothing I can do except for how it's set up now. I don't have the remote that came with it, but even if I did it doesn't look like there would be any way to change anything. Scroll down for pics of the remote:

http://www.brainbox.co.kr/newproduct...dy.asp?idx=211

Edit: I guess maybe I could try the 2.1/5.1 button on the remote if I had one? I will have to look into seeing if I can get one through the manufacturer.
__________________
58b9ea0f2335cc1c173fb4364c46f7e7
Old 04-01-2012, 03:48 AM Atma Weapon is offline  
Reply With Quote
#11  

Atma Weapon
 
Girlfriend tried calling the manufacturer today to see if I could order the remote...line's been disconnected
__________________
58b9ea0f2335cc1c173fb4364c46f7e7
Old 04-02-2012, 09:29 AM Atma Weapon is offline  
Reply With Quote
#12  

gee
MY TITLE ISNT LONG ENOUGH
 
gee's Avatar
 
You might be able to control that thing with a Logitech Harmony remote - I have a Harmony that's about 8 years old and I'm surprised what I can find codes for on their website.

Though a similar set of craptastic computer speakers will probably cost less than a remote.
Old 04-02-2012, 12:07 PM gee is offline  
Reply With Quote
#13  

Atma Weapon
 
Quote:
Originally Posted by gee View Post
You might be able to control that thing with a Logitech Harmony remote - I have a Harmony that's about 8 years old and I'm surprised what I can find codes for on their website.

Though a similar set of craptastic computer speakers will probably cost less than a remote.

Yeah, I paid ~$30 for these speakers, probably 1/4 the cost of one of those remotes...
__________________
58b9ea0f2335cc1c173fb4364c46f7e7
Old 04-05-2012, 08:24 AM Atma Weapon is offline  
Reply With Quote
#14  

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 12:59 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.