View Single Post
_cashel
 
what the fuck, I bought LFD2 to play on my 06 MBP, download it, go to play it, and it says my video card isn't supported (ATI x1600). Works fine in Windows but ATI/Apple won't update shit for os x
Old 11-27-2010, 11:36 PM _cashel is offline  
Reply With Quote
#140